Twitch Asylum
RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
WII 2600 PROBLEMS!!!!
Author Message
Reply with quote
Post WII 2600 PROBLEMS!!!! 
Could someone please help me to get the emulator to work? At this point I have tried downloading it from many sources and all I get is a black screen when I load it from homebrew. I believe it's a file heirarchy issue because the link on homebrew is there along with the options to "Delete", "Load", and "Back", however when I choose "Load" I'll see the loading progress bar complete and then on to a black screen. Could someone please detail the file structure to be placed on my SD? I've done it repeatedly as instructed by every source I can find. I've tied to manipulate the structures to get them to work, but to no avail. I know I must be overlooking something rather simple. Does the "Stellarc" file need to have a ".cfg" extention added? Does that file need moved out to the "wii2600" in the SD root from the 'Wii 2600" in the "apps"? I've noticed that some downloads contain a "Docs" folder while others don't. Is this folder necessary? Is it because I'm using a component cable from my Wii to my T.V.? PLEASE HELP!!! I'm itching to play games that I've had in a bin for years due to 3 inoperable 2600 consoles! I know I'm late to the emu party but I'd been concerned for years about modding my only machine until I aquired another. Crying or Very sad Shocked Crying or Very sad Shocked Crying or Very sad Shocked

View user's profile Send private message
Reply with quote
Post  
Very Happy Never mind folks, I figured it out for myself.4/9/14 Very Happy

View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum